Support » Knowledge Base » Legacy products

mt.importer 1.0 requirements

Associated Product: mt.importer

Last change: Nov 07, 2011

mt.importer 1.0 requirements

All mt.importer 1.0 users must have an equivalent version of mt.editor 1.0 installed on the same workstations for us with Adobe InDesign or InCopy CS4, CS5/CS5.5.

  • All InMath licensed customers must upgrade to mt.editor 1.0 to work with mt.importer 1.0.
  • Click here to learn more about upgrading from InMath to mt.editor 1.0. Equation Editor
Sponsor of The CreativePro Week 2017 in Atlanta GA
Adobe Solution Partner

movemen is an Adobe Solution Partner.